Smart TV internet problem

MANSOUREH
MANSOUREH Posts: 14
edited November 25 in Internet

Hi

I have a problem in my smart TV to connect to the internet, it connected to the wireless network but not the internet

I've tried all solutions but not working like disconnected TV and modem for couple of hours, disconnected network and connected again changing manually DNS setting in IP setting. Even I reset smart hub and reset factory .My modem is not far from TV,

Please advise me , I really get tired with this problem.

Thanks


Best Answer

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 2,639
    edited November 22 Answer ✓

    Hi @MANSOUREH

    The IP was given automatically?

    I

    Can you try to disable the band steering?

    Your Fizz Wi-Fi modem uses by default the to frequency band steering technology. When this function is disabled, the Wi-Fi modem will display two (2) frequency bands, 2.4 GHz and 5 GHz. 

     

    The modification of this option is possible thanks to the mobile application Fizz Wi-Fi:

    1. Choose: ''My Wi-Fi''
    2. Select your Wi-Fi network
    3. Select: ''Advanced Settings''
    4. Band Steering ''On/Off''

     

     The Fizz Wi-Fi app is available for free at various online stores (Apple Store and Google Play Store).

     

    This change can also be applied through the Wi-Fi modem user interface:

     

    1. Log in at: 192.168.0.1 from the web browser of any device.

    2. Log in using the following information:

    Username: cusadmin

    Password: xxxxxxxx (Password you chose during initial setup)

     

    3. Go to the next section to apply changes:

    Wireless ->Advanced -> 2.4 Ghz or 5Ghz -> Band Steering (Disable)

     

    If you do not remember the password you entered during setup, press and hold the "Reset" button behind the modem to reset your Wi-Fi modem back to its factory settings.

    Source: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it

    From the same guide, try to change the wifi channel

    A series of channels are available on each frequency (2.4 and 5 GHz) of your Wi-Fi modem. Interference can have an impact on these channels.

    Manually changing the channels used for your Wi-Fi connection can improve your modem’s signal. 


    There are two ways to manually change Wi-Fi channels.


    Option 1: With the Fizz Wi-Fi app.


    1. Once in the app, choose My Wi-Fi.

    2. Select your Wi-Fi network.

    3. Select Advanced settings.

    4. You’ll see Wi-Fi 2.4 and Wi-Fi 5. Select a different channel for each frequency.

    Choose a channel that’s far from the one your modem currently uses, and test it for a few days to see whether things improve or not. Ex. Go from channel 6 to 11. Or, from channel 6 to 1.


    Option 2: With a browser.


    1. Connect to your Wi-Fi network. 

    2. Open the browser on any device, and enter the address 192.168.0.1

    3. Log in using these credentials:

    • Username: cusadmin
    • Password: (Enter your password, the one you chose when you initially configured your network)

     

    4. In the green bar, select Wireless.

    5. Then select:

    • General settings
    • 5 GHz and/or 2.4 GHz
    • Wireless channel

     

    6. Select a different channel.

    Choose a channel that’s far from the one 

    your modem currently uses, and test it for a few days to see whether things improve or not. Ex. Go from channel 6 to 11. Or, from channel 6 to 1.


    If you want to contact the support, here how to chat with them

    You can chat in direct

    • Sign into your account

    • Follow the link on this page: https://fizz.ca/en/faq/im-unable-log-my-fizz-account-what-do-i-do

    • Wait 3 seconds for the green bubble with a '❔' appears at the bottom right of the browser, if you use a phone you must use it in desktop or horizontal mode

    • Choose the option 💬 chat

    • If the green bubble does not appear make sure your ad blocker is disabled, otherwise try with another browser.

This discussion has been closed.