Switched Fizz device to bridge mode, but no internet on my attached Asus router

I visited the Fizz device page at 192.168.0.1 and turned on bridge mode. I connected my Asus RT-AC68U router WAN to one of the LAN ports on Fizz device. Then on Windows 10 desktop, I connect to the SSID of my new router. But it connects with no Internet. In Asus router page at 192.168.1.1, internet status shows disconnected. Now when I try to visit Fizz device at 192.168.1.0, I get forwarded to Asus router at 192.168.1.1.

What am I doing wrong?

Answers

  • Mamie
    Mamie Posts: 1,678
    edited November 18

    @WestIslandDad

    Hi, or a better result and to make sure that all the IP addresses are correct, you must restart the Fizz modem and your Asus router.

    Once the two have restarted, you will no longer have access to Fizz's modem but only to your personal router, but the internet will surely work since it was valid before.

    If you want to return to the modem, you must reset it to the factory settings to enter its interface again.

    "If you want to re-enable the Wi-Fi capability of your Fizz Wi-Fi modem, you'll need to reset it to its factory settings by holding down the reset button on the back of the device for ten (10) seconds."

    https://fizz.ca/en/faq/how-can-i-use-my-own-wi-fi-router-fizz number 2

    Hope this will be useful to you.


  • UPDATE: I turned of Fizz device but left Asus router on. Waited 3 minutes. Tried again but running the Internet wizard tool in Asus control panel. The internet finally came.

  • Mamie
    Mamie Posts: 1,678

    @WestIslandDad

    Your DHCP function should be enabled in the router? Just to point out that it is preferable to start both devices so that the IP addresses also update, I think. It also depends on the number of devices that are connected to wifi.

    But the important thing is that you have internet and you are happy :).