Issue with Chromebook

Good Morning,

I have a SIM card I was using for a IPhone 8, everything work fine, now I purchase a Samsung Galaxy Chromebook GO, it's unlock.

When I install the sim card, he see the Fizz Network but I can't connect to the network.

Do we have any special configuration to make to be compatible with Chromebook.

Please confirm.

Thank you

Answers

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 2,639
    edited November 16

    Hi @Scadie

    Yes you need to configure the APN https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

    If you are not receving the configuration you need to do manually

    Fizz APN settings are:

    • APN: mobile.bm
    • MMSC: http://mms.mobile.bm
    • MMS proxy: mmsproxy.mobile.bm
    • MMS port: 80
    • APN type: default,mms,supl      

         

    If your phone offers you a predetermined APN type, choose “Internet + MMS”

    Other fields should be filled by default; if empty, they are not mandatory.

    Some phone models use the term “Proxy server” instead of “MMS proxy”.


    I believe that these are how to be able to do it in the chromebook

    • Go to Settings
    • Then go to Mobile networks
    • Access point names (To Reset APN on Samsung Galaxy Chromebook just click on reset)
    • New Access point
    • Fill the required blanks according to the following table for APN settings (Just fill the bold items only and keep the rest of the fields unchanged.)
    • And save the settings


  • Scadie
    Scadie Posts: 4

    Still not working, see picture attach.


  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 2,639

    Can you show use the APN configuration?

  • Scadie
    Scadie Posts: 4

    I don't see any APN Profile. Just mobile data

  • Jessy_ref_i88b6
    Jessy_ref_i88b6 ⭐ :REFERRAL CODE: ⭐ i88b6 ⭐ :CODE RÉFÉRENCE: ⭐ 🇺🇦 🇺🇦 🇺🇦Posts: 2,639

    On the T-Mobile's site I found this

    1. Select the Time Settings in the bottom right-hand corner of your screen.
    2. In the Network section, select Mobile Data. This option is only available if a SIM card is inserted.
    3. Select the T-Mobile APN if one is available. If not, select a new APN.
    4. Configure with the instruction that I posted before
  • Scadie
    Scadie Posts: 4

    The only name I see it's Fizz with no option to add one