SIP connections blocked.

mjauvin
mjauvin Posts: 4
edited September 2022 in My Mobile

When I started using Fizz modem, my SIP phone connected to the router stopped working.

I tried disabling "SIP ALG" on the modem management page but that didn't help.

I also tried disabling the modem firewall, no luck.


This is ridiculous, we should be able to use SIP through the modem.

Best Answer

  • shawnie
    shawnie Montreal, Quebec, CanadaPosts: 5
    Answer ✓

    If you have the standard FIZZ modem, ie: the black one shown below, you should be able to properly access SIP services, either through the wired or wireless options. There should be nothing blocking you. Please attempt to work with your VOIP service provider to understand what is blocking you. Note that this has been tested to work fine through a SIP connection with Voip.ms on port 5060 with a UDP SIP protocol.


Answers

  • I'm using my own Asterisk server. The SIP client is connecting using UDP on port 5060. That always worked everywhere until I hooked up to Fizz modem.

  • And, yes, I'm using the modem shown above in the picture.

  • Ok, I figured it out... I didn't remember but I added rules to the Asterisk's firewall to only allow certain providers' IP ranges... so I needed to update with Fizz's network.


    Sorry for the noise.

This discussion has been closed.