bridged mode stopped working

My modem worked in bridged mode worked for a few weeks but during last night, the connection dropped and I can no longer get any DHCP lease.

I've since then reset the modem to factory default (disabling bridged mode) and tried to re-enable it with no luck. I tried swapping the modem for one I own (Technicolor TC4300E) but its status page says the access was denied. This is probably due to the MAC changing.

Anyone has a non-Fizz provided modem working or a stable bridged mode? If yes, any hints as to what I'm doing wrong would be greatly appreciated!

Thanks!

Best Answer

  • Jarvis
    Jarvis Posts: 5
    Answer ✓

    Just to ensure bridge-mode is in fact enabled, once you tried my previous suggestion, can you connect directly into the modem using a RJ-45 cable and ensure that you are not able to get into the Fizz Modem UI at 192.168.0.1?

Answers

  • @sdeziel I have been using the modem/router in bridged mode for a while now, and haven't had issues recently. However, a while back it did reset itself for some unknown reason and lost its bridged mode setting. I was able to log back into the modem by connecting directly into one of the RJ-45 jacks at the back with my laptop and setting up bridged-mode again. Are you not able to log into the modem again or is it that setting the bridge-mode no longer works?

    I have to say I'm on your side with the standalone modem. I own a TC4400 and certainly wish I could use it instead of the combo box 😅

  • @Jarvis this morning, my device wouldn't receive any DHCP lease, not the public IP it used to get or the 192.168.0.X it normally get when in "gateway" mode. Since this AM, I've been trying to make the bridge mode work again but it still refuses to assign any DHCP lease to my own device behind it :/

  • @Jarvis it's good to have feedback of another bridged mode user, I'll keep trying but dunno why the DHCP server doesn't like me anymore...

  • It's possible that your Router is in fact not picking up the change on the Fizz Modem. Have you tried unplugging it from the Fizz modem for a few sec? I know this is the typical technical help you'd get from a phone call, but heh it's worth giving it a shot.

  • oh yeah, I tried to "turn it off and on again" :P I'll do it a 3rd time, just in case ;)

  • Well, I must thank you cause it finally now works!

    My initial setup (that used to work) was having the Fizz modem connected to a switch which was then connected to another machine. Bypassing the switch and directly connecting the modem to the machine seem to have done the trick. It's not clear to me why but this more direct connectivity works now, despite having changed the NIC/MAC connected to it.

    So thanks Jarvis!

  • Glad I could help! Have a great day.

This discussion has been closed.