Zoom meetings show low bandwidth

Bambi_166
Bambi_166 Posts: 1

I have normaL speed of about 70 Mbps while doing the speed test on the app but often times my zoom meetings tell me I have low bandwidth or poor connection.

very hard to follow meetings or online workouts with it cutting all the time.

my laptop is right next to my router on the 5G channel. Not sure what more to do to get it to stop lagging and cutting.

Any tips?

Best Answer

  • Idefizz
    Idefizz 🌈💰️🌞════⇒2GB➕💲50 ► REFERRAL CODE ► LRYiH ◄ CODE RÉFÉRENCE ◄ 50💲➕2Go ⇐═════≤2021-07-15🎁✔️Posts: 1,990
    Accepted Answer

    Hello @Bambi_166

    In the past with a competitor, I've used online courses with 5Mbps so online stuff is possible under special circumstances and no other activities on your network. Zoom meetings might be an issue if you sends hi quality video feed. You might want to reduce that.


    Otherwise does the issue happen with WiFi only or via ethernet cable connection as well?

    If the disconnects happens with WiFi only, then there are several troubleshooting tips here: https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it


    Note that Wi-Fi difficulties can arise from several causes.

    Here are some 2 quick troubleshooting steps to try if you use Fizz' modem as a router as well:

    (A) Deactivate Band Steering 

    As described here https://fizz.ca/en/faq/what-are-wi-fi-technologies-used-fizz#2

    1) Go to: 192.168.0.1 on your browser

    2) Login using the following information:

    • Username: cusadmin
    • Password: xxxxxxxx (your WiFi password)

     3) Go to this section to apply changes:

    Wireless → General Settings → 5GHz → Band Steering (Disable)

    4) Deactivate ATF as well.


    (B) Manually select your modem's Wi-Fi channels

    As described here https://fizz.ca/en/faq/my-wi-fi-network-cutting-how-do-i-fix-it#5

    1. Connect to your Wi-Fi network. 

    2. Open the browser on any device, and enter the address: 192.168.0.1

    3. Login using these credentials:

    • Username: cusadmin
    • Password: xxxxxxxx (your WiFi password)

    4. In the green bar, select Wireless.

    5. Then, select:

    • General Settings 
    • 5 GHz and/or 2.4 GHz ℹ️
    • Wireless channel

    6. Select a different channel


    ℹ️ To choose between 5GHz and 2.4GHz:

    5GHz frequency band:

    • Less exposed to interference (walls, etc.)
    • Faster maximum speeds
    • Less range

    2.4GHz frequency band:

    • More exposed to interference
    • Slower maximum speeds
    • Greater range


Answers

  • Dgjf
    Dgjf Code de référence/Referral code: BS7M5Posts: 3,006

    Do you have an really old laptop ? Its a possibility if the speed test show 70mbit the problem is not Fizx but your laptop who donc have enouf power to run zoon properly.

  • Faelirya
    Faelirya ~* 3B1EA *~Posts: 258

    Would you be able to plug an internet cable in your laptop instead of using WIFI ? Your connection would be more stable

This discussion has been closed.