How to connect printer to wifi?

I am having difficulties connecting my canon printer to the wifi. I tried what was said on other pages going by the app but I don't seem to have access to the "settings" and "basic settings" tab
Any help ?
Thank you !


  • Lieux
    Lieux Posts: 2,528 ✭✭
    Elizabeth Usually this is the problem with the band steering, the two band having the same ssid.
    you need to deactivate it

    The modification of this option is possible thanks to the mobile application Fizz Wi-Fi:
    Choose: ''My Wi-Fi''
    Select your Wi-Fi network
    Select: ''Advanced Settings''
    Band Steering ''On/Off''

    The Fizz Wi-Fi app is available for free at various online stores (Apple Store and Google Play Store).

    This change can also be applied through the Wi-Fi modem user interface:

    1. Log in at: from the web browser of any device.
    2. Log in using the following information:
    Username: cusadmin
    Password: xxxxxxxx (Password you chose during initial setup)

    3. Go to the next section to apply changes:
    Wireless → General Settings → 5GHz → Ban
  • Elizabeth D. #26877
    Hi Lieux
    Thanks for the imput, but we tried that haven seen this information on another page and it does not seem to work
  • Lieux
    Lieux Posts: 2,528 ✭✭
    Ok... sorry for you. I can’t help more.
  • Elizabeth D. #26877
    Actually, my friend found out that on this model printer we were able to connect manually to the wifi instead of using the WPS button.
    For others : try going to the printer settings --> Access point mode --> Manual service --> Choose your wifi from the list given --> enter passcode
    Might not work for all models, but worked for mine !
  • Victoria C. #24523
    Victoria C. #24523 Posts: 367 ✭✭
    I don’t see how this is relevant to fizz though. It’s more on the side of the printer, no?
  • Samuel C. 64723
    Samuel C. 64723 Posts: 166 ✭✭
    You should be able to follow the guidelines in your network settings section of your canon printer menu.
    Have you considered a wired connection ?
This discussion has been closed.