internet may not be available?

Options
Yisroel G. #3951
Yisroel G. #3951 Posts: 10 ✭✭
When connecting my phone to my fizz router/modem it comes up a message "internet may not be available"

Answers

  • Mike
    Mike Posts: 20,745 ✭✭
    Options
    You can try to reboot the phone
    If it does not work forget the wifi and re insert
    If none of this is helping
    Reset the network settings
  • MichelP
    MichelP Posts: 8,733 ✭✭
    Options
    Try to reboot your phone.
    If it's not working.
    Chat with fizz support from 8h00 to 21h00 today.
    https://fizz.ca/en/solutions
  • sman
    sman Posts: 4,315 ✭✭
    Options

    If nothing helps contact the support

    • Go to a faq page, for example this onehttps://fizz.ca/en/solutions
      you must be connected
    • The business hours: every day from 8 a.m. to 9 p.m. (EST).
    • In 5 minuts you must see a bubble icon at the bottom right of the browser
    • Click on the icon to chat with support. If the icon does not appear, be sure that you do not have an addblocker or disable scripting, try a different browser.
  • Chris K. #7521
    Chris K. #7521 Posts: 486 ✭✭
    Options
    Is it only on your phone, or does WiFi not work on any device? What about connecting with a wire. The more information that you can provide on what you already tried the better we can help.
  • Alejandra D.
    Alejandra D. Posts: 272 ✭✭
    Options
    We would like to hear back from you.
  • Oleg S. #15841
    Oleg S. #15841 Posts: 2 ✭✭
    Options
    I had the same issue, just few minutes ago, while connecting the Modem for the first time, all I did was to unplug the Modem and plug it back.
    After these steps I was able to connect to the Wifi and follow the steps to setup the Wifi Network name and change for the password you want.
    Hope this helps.
  • Thanh S.
    Thanh S. Posts: 360 ✭✭
    Options
    As the other suggest, I think the best is to restart everything. Basic computer trick !
  • Yisroel G. #3951
    Yisroel G. #3951 Posts: 10 ✭✭
    Options
    Tnx all for your help, after a few hours it started working. All good now.
This discussion has been closed.