Login Failed - unknown error?

I just had internet installed today, but cannot get into the admin page of the modem/router. I set up the wifi with no problems but when I go to 192.168.0.1 and enter cusadmin for user and my newly named wifi password, it always responds with the above error.
I have factory reset several times and each time it's the same error.
There's no way it will even let me get to the admin page of the modem without picking a new wifi password, so I cannot reset it to factory defaults again and plug in the ethernet cable to modem and use the defaults of "cusadmin" and "password".
What can be the issue here...what am I missing?
I want to use the internet with wired connections only and can't seem to even get to the admin page in a browser on my laptop.
I've cleared my browser cache and used a different browser, even rebooted and yet I always get the same error! I know it's got to be an easy fix but it remains elusive... It's as if there is no such thing as cusadmin for a user in my network.
Any suggestions?
TIA

Answers

  • Desactivez votre antivirus temporairement le temps de vous connecter a 192.168.0.1 pour voir si ca change ?
This discussion has been closed.