If you are looking for something specific, please use the search bar to check if someone else has asked or answered the same question before posting a new question.

dhcp adress problem?

I have itach_flex device (domotique) with an fix adress : 192.168.1.202.
I can see this device on my network with the "itach globalcache" utility (Ihelp)...
But I can not reach the web page configuration of the device with my internet browser and I can not ping the device (fizz diagnostic)... Tanks in advance for your help and sorry for my poor english.....
En français.... j'ai un module pour domotique (global cache - Itach IR) sur mon réseau.... Je vois le module via l'utilitaire de Global Cache (Ihelp) à l'adresse 192.168.1.202. mais la page de config. du module est non accessible via internet explorer, ni par l'utilitaire diagnostic du modem fizz (ping). Puisque tout fonctionnait bien avec l'ancien modem, je crains que le modem de fizz ne supporte pas ce range d’adresses.... auriez vous une piste de solution?
Merci à l'avance pour votre aide

Answers

  • M T. #338
    M T. #338 Posts: 2,940
    Le modem/routeur Fizz a par default l'adress 192.168.0.1.
    IL vous faut le changer a 192.168.1.1
  • M T. #338
    M T. #338 Posts: 2,940
    Connect to your router using a browser and enter 192.168.0.1
    .
    Use login cusadmin and the password (by default) is the one in the back of your router.
    .
    Goto "Basic Setting" et change "Primary lan address ip address " to 192.168.1.1 ( by default it's 192.168.0.1)
    .
    You may have to restart devices currently connected to your router so they can have a new IP address starting with 192.168.1.?
    .
  • Yes!!!!
    Merci, infiniment
  • Gates
    Gates Posts: 833

    In order to help the Fizz community evolve with your question, do not forget to identify the best answer given to you by members of this discussion group using the Best Answer? button under the answer you deem to be the best.

  • jeedey
    jeedey Posts: 83
    Ouais, tu dois seulement changer l'addresse a 192.168.1.1.
  • Gualberto
    Gualberto Posts: 340
    Solved it ?
This discussion has been closed.