How do i receive /send mms images on my LG G6?

I cannot receive or send.images on my Lg g6 phone..I have plenty of data and used the APN settings given...please help..i don't want to use the Google MMS app as well..any help?

Answers

  • TheDean
    TheDean Posts: 45

    If it's working using Google MMS, but not with the stock LG MMS app on the same phone, perhaps you should raise the  question at an LG forum.

     

    My daughter's phone (not an LG) had problems with MMS.  After manually adding the APN things started working.

  • Manually create APN? That's what i did in APN settiings that Fizz asked
    APN: mobile.bm
    MMSC: http://mms.mobile.bm
    MMS proxy: mmsproxy.mobile.bm
    MMS port: 80
    APN type: default,mms,supl
  • Franfizz
    Franfizz Posts: 9
    Use "signal"!
  • Whats signal?
  • Yelena
    Yelena Code de référence -> W6TSVPosts: 1,860
    Here is a similar topic. Maybe you'll find something useful there -
    https://community.fizz.ca/questions/2018368-unable-send-images-using-g5-g6-used-work
  • I deleted Google mms app..configured my stock app. MMSrebooted and did factory reset...no luck
  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,202

    Can you try to create the two manualy, one for data and one for MMS,

     

    If the SMS sent from FIZZ (this is the link) does not help you out.

    You can try to configure the APN manually. Here the full configuration

     

    For internet

    Name: FIZZ INTERNET
    APN: mobile.bm
    Proxy: Not set
    Port: Not set
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC: Not set
    MMS proxy: Not set
    MMS port: Not set
    MCC: 302
    MNC: 500
    Authentification type: Not set
    APN type: default
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Enable/disable APN: checked
    Bearer: Unspecified
    Mobile virtual network operator type: GID
    Mobile virtual network operator value: 55

     

    For the MMS

    Name: FIZZ MMS
    APN: mobile.bm
    Proxy: Not set
    Port: Not set
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC: http://mms.mobile.bm
    MMS proxy: mmsproxy.mobile.bm
    MMS port: 80
    MCC: 302
    MNC: 500
    Authentification type: Not set
    APN type: mms
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Enable/disable APN: checked
    Bearer: LTE
    Mobile virtual network operator type: GID
    Mobile virtual network operator value: 55
  • How do i create 2 APN.? Which one do i use as default and my APN settings go only until APN roaming protocol line
  • Fizzy
    Fizzy * Go de ma part + mon code de référence Fizz => 66KGA <= my Fizz Referral code + GB data from me *Posts: 8,742

    Use 3 dots on upper right side of screen.

     

    Edit current APN to remove MMS, etc. Save it

    Add another APN for MMS.

  • I separated the 2 (please above posts) ..is this what you are referring to..which one do i check as default and are APN settings entered correct?
  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,202
    It seems ok, the default is the one for internet.
    Reboot the phone and try to send a mms to yourself
  • Sending text works..browsing data internet works..but no mms..cant send or receive pics
  • Fizzy
    Fizzy * Go de ma part + mon code de référence Fizz => 66KGA <= my Fizz Referral code + GB data from me *Posts: 8,742

    Edit your default APN, remove MMS port "80". Reboot phone.


    If problem persists, try resending the APN parameters from your Fizz account to your phone.

  • Removed 80 from port on default and rebooted..no luck.. It gives me error when try sending APN parameters...do i have to delere all my set APNs before doing thiis?
  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,202

    I believe that you will be better of contacting the support

    CHAT
    Go to this page https://fizz.ca/en/contact-us, if you are not connect login

    Wait 15 seconds for the bubble icon to appear at the bottom right of the browser and click on the icon to chat with support. Try a different browser if you have issues getting the bubble to appear.

    FACEBOOK
    Your can also send a message via facebook messanger
    https://facebook.com/fizzca and click send a message (this is a bit slower)

    CONTACT FORM
    You can also fill a contact form from your account
    Once logged in, from the account panel go to My Profile -> Contact Form (the subject are limited) and fill out the form and someone will email you back.

  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,202

    I believe that you will be better to contact the support

     

    CHAT
    Go to this page https://fizz.ca/en/faq/resolving-issues, if you are not connect login
    Wait 15 seconds for the bubble icon to appear at the bottom right of the browser and click on the icon to chat with support. Try a different browser if you have issues getting the bubble to appear.

    FACEBOOK
    Your can also send a message via facebook messanger
    https://facebook.com/fizzca and click send a message (this is a bit slower)

    CONTACT FORM
    You can also fill a contact form from your account
    Once logged in, from the account panel go to My Profile -> Contact Form (the subject are limited) and fill out the form and someone will email you back.

  • Fizzy
    Fizzy * Go de ma part + mon code de référence Fizz => 66KGA <= my Fizz Referral code + GB data from me *Posts: 8,742

    If website is giving error, try deleting your browser cache. Try again with incognito mode or with other browsers on your computer.

    Sure you can delete your existing APNs and start again.

    You can contact Fizz customer support as well, but I think they will repeat some of the info already offered here.

  • Make sure your phone is compatible with Fizz network https://willmyphonework.net/
    and that your APN is configured properly.
    Good luck
This discussion has been closed.