Can't resend the network parameters, generic nondescript "Error" pops up, what the hell?

Options
I'm trying to resend my network parameters but whenever I click on the icon it just pops a generic "Error" banner with no explanation for a few seconds and then disappears.

Answers

  • JOM
    JOM Posts: 90 ✭✭
    Options
    It didn't work for me neither, in my case, I just followed the Method 3 on the Fizz website to configurate the APN which is manually installing network settings. It might be a little longer than Resend the network parameters, but everything is working great.
    https://fizz.ca/en/faq/what-are-fizz-network-settings-apn
  • Chris P. #37
    Chris P. #37 Posts: 141 ✭✭
    Options
    Hmm. Hopefully Fizz knows about this, cause it's affecting most users including me.
  • Chris P. #37
    Chris P. #37 Posts: 141 ✭✭
    Options
    Actually, upon trying it today, for me it goes through successfully on the website, but I never receive the sms
  • __________
    __________ Posts: 2,610 ✭✭
    Options
    I'd never received none of these APN settings as well everytime I've asked for them. I've always had to set it by myself.
  • Fizzy
    Fizzy Posts: 11,137 ✭✭
    Options

    If you're getting an error, try using another browser like Firefox, Chrome or Safari.

    Also clearing cache/deleting cookies and incognito mode can help.

     

    I switched phone last week, and tried resending the APN parameters. I tried a few times, and the texts didn't come through, so I ended up entering it manually. It took a couple of minutes. The next day, I got 6 texts from Fizz exactly at 4pm.

This discussion has been closed.