Mretrieveconf Billing Error text0 ?

I have two lines on my account and both have been receiving MMS messages from some iPhone users, some of the time that seem to fail and we just get a message that says, "Mretrieveconf Billing Error text0". We both have data on our plans, we can both receive MMS messages from each other's Android phones without issue (and from other Android users). I have verified APN settings on each phone are good.
Does anyone have a suggestion for fixing this? It's starting to drive me nuts. One phone has been doing this for weeks, the other just started doing it today.


  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,165
    Have you contact the support?
  • Nope, haven't tried support yet. Saw that some other people have had this issue in the past, but no solution has been posted that I have found. This is likely to happen to someone else. It would useful if the solution was readily available for everyone.
  • Chat wasn't available when I tried. The solution hub suggests a couple of things that I found with some more digging about general MMS issues, including resetting the phone (which I don't intend to do anytime soon). One suggested fix was to delete the message thread because it could be corrupted. I have done that now. The other is to reinstall the APN settings by prompting the configuration notifications from within the account page. Details of those steps are attached. I have done that now too. We'll see what happens after some tests...
  • it sounds like it could be an issue with software or apps on your phone to be honest. Resetting the device may be the only way to know for sure. You should be able to do a backup first, then reset just to test if it works properly on a fresh install of your phone. This at least will rule out any apps or software that may be causing the problem. Then you can always restore and try to narrow down the problem further
  • Fizzy
    Fizzy * 1Go de ma part + 50$ code référence Fizz => 66KGA <= $50 Fizz Referral code + 1GB data from me *Posts: 7,124

    This seems to be an Android-to-iPhone & iPhone-to-Android issue with MMS.

    It has been going on for many months, perhaps since Fizz launch.

    I have not seen any solution for this and I doubt Fizz will be able to help.

    When it happens again, I would contact the sender and ask for more details of the MMS. Perhaps you will be able to solve the problem or narrow it down. Keep us updated.

  • Since making the changes I mentioned above, I have had one successful group MMS message to and from an iPhone user now (out of one attempt). However, I did not receive a message that was sent from a mass distribution system called Remind, which I never had trouble with before. I'll update again when I have more results.
  • Well, another a group MMS was initiated by an iPhone with another carrier. Both android phones on my account received it, no problem, but when I responded to the group with a gif and text (MMS), the other android got the "Mretrieveconf..." message. I suppose the next step is to try a change to the Bearer setting in the MMS APN configuration to "LTE" as has been suggested in another thread:
This discussion has been closed.