VPN cannot PING?

For some reason my VPN cannot PING to networks. I tried at my friends house (he has VIDEOTRON) and everything is working. FIZZ modem/router is blocking.

Answers

  • You may have to change parameters in your Fizz modem (port number) to have the permission to ping or torrent or any other command.
  • Fizzy
    Fizzy * 1Go de ma part + 50$ code référence Fizz => 66KGA <= $50 Fizz Referral code + 1GB data from me *Posts: 7,124

    If VPN is working, I see no reason for it to cause this issue. What exactly is happening?

    Are you using a mobile device with VPN and connecting via wifi to Fizz modem? If yes, can you try it without VPN? Perhaps there issue with your wifi.

    Also when you tried at your friends place, did you try with the same mobile device?

  • tellerink
    tellerink Posts: 21
    I have no problems with my VPN on Fizz internet. I use Windscribe.
  • I agree there are some settings that need changing in my router, I don't know what to change.
    Attached screen shot of error.
    Thanks to all.
  • No problem with privateinternetaccess
This discussion has been closed.