How to enable remote desktop between computers?

Hello Fizz community.
At home, I often use remote desktop between computers.
With my old internet / router, that worked out of the box.
On the Fizz router, there appears to be some security blocking port 3389 (used for remote desktop).
I tried to play with the security rules.
Both ipv4 and ipv6 are set to minimum.
The machine I am trying to do a remote desktop is from a wireless desktop to a wired laptop.
I also tried to play with custom settings, but did not appear to help.
I can ping the systems. So communication is ok.
Its not clear to me how those security settings work...
Any help / tips?


  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,181

    If I understood correctly both computers are inside your network. Are both in wifi? Are both on the same wifi? (if you have the steering enable you need to be sure that both are on the same frequency.)


    I found this good post for wifi steering

    PS To reply click on Reply and do not click on "best answer". Click on "best answer" if you believe that you got it and you will close the post.

  • Both on the same modem that was provided by Fizz.
    Everything on my internal network.
    One wired (physical cable)
    The other is wireless on the 5 Ghz network.
    Band steering is turned off. I have 2 SSID, one for my 5 Ghz network, the other for the 2.4 Ghz network.
    Band steering should not matter as far ask I know. This is more for wifi connectivity.
  • Mike
    Mike Voici mon code de référence => K61CD <= Here my referral code => K61CD <=Posts: 19,181
    I will look the windows firewall, the antivirus and I will try to connect the laptop with the cable.
    I am sorry but I do not know.
  • M T. #338
    M T. #338 Posts: 2,940
    Have you tried to reboot both PC.
  • If you are using microsoft built in software try a different one (freeware) are available that are doing the same.
  • When you changed routers it would have been recognized as a different network and probably set the firewall to treat it as a public network by default. Try changing the network type to private for starters. I don't know anything about Fizz's modem/router but it might also be set to separate the wireless and wired portions of the network. Either of those would keep remote desktop from working.
This discussion has been closed.