Calls not working

When I call a U.S. number I get a recorded message saying that I need to go to my account. I go to my account and I can't see any reason why I can't call for the .30 cents a minute. There is no "add on" other than to get the $6 plan but I don't even need that much. What's happening? Also, none of my texts go through at all but my plan is supposed to let me text to the U.S.

Answers

  • Sebastien
    Sebastien Posts: 2,144
    You need to be on you're coverage area to send sms to us. Should work if you have unlimited sms. For the calls, you need to add the Qc/Can/US option...
  • Thank you for your quick response Sébastien. Where do I find the Qc/Can/US option? do you mean the $6 plan?
  • TheMMc
    TheMMc Posts: 489
    It's the coverage that Sebastian speak. Go to your plan -> manage -> adjust plan -> change your plan. After selecte the coverage canada/US.
  • okay - that means it is NOT possible to call at .30 a minute. Thanks for clarifying.
  • I think if you want to call to US and have a plan with out US you can add money in your wallet to use pay as you use.
  • oh - okay ... I think I saw the wallet option somewhere. thank you!
  • GyslainH
    GyslainH Posts: 315
    Please note that if you add the USA plan it will only take effect next biling cycle
  • If you change your coverage to canada usa you gonna hae to use the pay as you use until your next cycle.
  • ha ha - thanks for that extra bit of info Gyslain! I may just use skype,
  • You need pay extra in wallet.
This discussion has been closed.