LTE is showing on the top bar but I have to access to my data. Anyone can help please?

I have a plan with 4 GB and it`s been 3 days that I don't have access to my data even if the LTE is showing on the top bar. I would like to know why.


  • Have you checked your APN settings (for an Android phone) or updated to the latest Carrier Settings (for an iPhone)? Take a look at this page:

    If you are on an Android, double check for misspellings and extra spaces.


  • Shilgi
    Shilgi Posts: 191
    I had the same problem I couldn’t access my data. I have an iPhone and when I updated my phone it worked.
  • Hey, I would also recommend the fixes described above, if that doesn't work, I'd recommend contacting the Fizz support team on Facebook.
    -Chris Payne
  • Leifuer
    Leifuer Code for reference->PRHS4<- $100Posts: 467
    I had the same issue at first. I am using an iPhone. The solution was just to update the iOS version to 12.1.3, and make sure that in your Setting-General-About Phone, the carrier bundle is exactly Fizz 35.0. Then you will be able to use your data.
    If you are using an Android, ref to this page for APN setting:
    Hope this can help you.
  • Settings → Connections → Mobile networks → Access Point Names → APN

    Fizz APN settings are:
    MMS proxy:
    MMS port: 80
    APN type: default,mms,supl