Costa

About

Username
Costa
Joined
Visits
1
Last Active
Roles
No Roles
Posts
6

Comments

  • @Jilin Z. I am getting the same error message, but I am assuming it is because the service has not activated yet (it will tomorrow evening). I'll try again after that, and I'm expecting/hoping it will work.
  • To find your referral code: Visit https://zone.fizz.ca/dce/customer-ui-prod/#/referral/home Click on the button to 'Reveal my referral code' Share it here with us and we'll be happy to help out.
    in Data Comment by Costa August 2021
  • To find your referral code: Visit https://zone.fizz.ca/dce/customer-ui-prod/#/referral/home Click on the button to 'Reveal my referral code' Share it here with us and we'll be happy to help out.
  • The above link by @Ozzy won't work directly. Instead: Visit https://zone.fizz.ca/dce/customer-ui-prod/#/referral/home Click on the button to 'Reveal my referral code' Share it here with us and we'll be happy to help out.
  • @Mahdi V. , also make sure your Data are 'on' (i.e., enabled) on your mobile phone. :) Lastly, if you're Roaming, you'd need to enable that too and have the appropriate Fizz add-on data package, but this is most likely not your situation.
  • @judi , was your issue resolved? It sounds like you have a SIM-bearing mobile device (please confirm) so you're on a GSM network in Canada, which is why AT&T shows up (also GSM), so that cannot be the issue. Assuming all settings are correct, and you have even restarted the device, and it's still not connecting, I'd walk…