Anyone else getting a different reading from the app?

LadyMG
LadyMG Posts: 10
Hey guys, I contacted customer service already regarding my unstable/ultra low residential internet and also went though every troubleshooting advice ever and they just tell me my modem is working fine and if my connection is slow it's because I have several devices connected ( lol...smart bulbs )
I am getting quite a different reading on my speed from the Fizz app and Speedtest ( just to name one, I've tried several and it's always the same ).
Here's a reference to my claim
( It's just me recording my spouse's phone while he does the tests)

So, anyone else being toyed by customer service?

Answers

  • Gabriele G.
    Gabriele G. Posts: 165
    Try with a factory reset or follow Mike’s indications which are very detailed.
  • JoanMr
    JoanMr Posts: 330
    That sometimes happens to me too, but I reset everything and it looks better for a while at least
  • Whizz
    Whizz Posts: 8,233
    Hello LadyMG,
    We're so sorry to hear about this encountered situation. I checked your account and indeed I see you were able to reach us and we provided certain manipulations that can be tried on your end, including trying to keep fewer devices connected at once. I also currently checked your connectivity and I can recommend to disconnect all your devices from the network, reboot each and every one of them, then reconnect them.
    I also recommend trying the steps our members suggested here as well. If by any chance you will still encounter a situation, please reach out to us so we can be able to make the necessary verifications and further help: https://fizz.ca/en/contact-us
    Thank you so much for your cooperation and understanding.
    Have a lovely day,
    -Ioana
This discussion has been closed.