Anyone seeing delays in sending MMS?

Alzhi
Alzhi Posts: 301
It happened a few time this week, where I sent a picture message of a regular size and it would show the status as sending for a good 5 minutes before actually being sent. My APN settings are good and my mobile data is on and working fine. I am located in Montreal, which shouldn't be an area of concerned.
Anyone else experienced some latency issue this week?

Answers

  • No, I don't sent picture really often, but use a lot of group conversation also considered as MMS, no latency. I'm living at Longueuil. Maybe try to restart your phone.
  • Mihai P.
    Mihai P. Posts: 100
    Hi Alex,
    No, at home I don't see "sending" as long as 5 minutes but... Even for simple SMS sometimes, in downtown it happen: when in big concrete buildings or when in elevator or in the street near or between big concrete buildings, or in underground. They keep very long (maybe 5 min) or till I get out in the street, in uncovered area. Data seems to work... but don't know the speed.
    Possibly is the same to you. Check in other place, if does not matter, maybe is your phone.
    Hope it helps.
  • Whizz
    Whizz Posts: 8,273
    Hello Alex,
    I'm sorry to hear about this situation. I can suggest restarting your phone, as Jacqueline mentioned as well and indeed, the coverage may be affected in some areas depending on your exact location. I can share this page with you, which contains useful information on what to try when you're experiencing this, even if the FAQ is with delay in receiving sms: https://fizz.ca/en/faq/there-is-a-delay-before-i-receive-text-messages-or-multimedia-text-messages-sms-ans-mms-why
    If by any chance the situation persists, please don't hesitate to reach out to us so we can further help: https://fizz.ca/en/contact-us
    Have a wonderful day!
    -Ioana
This discussion has been closed.