Why can't I connect to the application?

I'm trying to configure some stuff on the Fizz Wi-Fi application but it keeps telling me "The app is not connected to your modem". I ran the troubleshooting several times, uninstalled and reinstalled the app (so I know it's up to date) and restarted my phone but I still can't connect to the application. My internet is fine but I just can't use the application. I was able to use it yesterday when the modem got installed and I had paused the internet on some devices in the house but now I want to unpause them and I can't because the application does not work.

Answers

  • Gswim
    Gswim Posts: 543
    At this time it is too late but tommorow morning if the app still doesn't work contact Customer Service in private by chat :
    Please check the info provided on the following link: https://fizz.ca/en/contact-us.
    You can also send a message by Facebook Messenger: https://facebook.com/fizzca.
  • kk
    kk Posts: 137

    it looks like you are connecting to other network than your fizz network.

    if not, restart your modem (unplug, wait for 10 seconds, plug again wait few minutes for devices to connect).

     

    try to install the app on another phone and check the settings, otherwise, you might need to start it all over by resetting your router and removing the app (including from icloud if on iphone), otherwise, I am not sure you can change some settings from web interface of your fizz router.

     

    before resetting try to get close to your modem and try the app again.

     

  • MichelP
    MichelP code de référence: YJRSP, referral code: YJRSPPosts: 8,707
    Thuy-vi,
    Please, contact Fizz on facebook:
    https://facebook.com/fizz.ca/ Click: Send Message
  • Berts
    Berts Posts: 815
    Call Fizz by messenger.....
  • Use browser to connect as a work around using IP 192.168.2.1
    Login : cusadmin
    Password : your WIFI password
  • You can also try app myhitron : this is the company that builds Fizz router, it works for me very well.
  • I've tried everything that everyone has told me on this forum and what Fizz told me to do on chat: I've cleared cache/cookies, uninstalled/reinstalled, restarted my phone and unplugged/replugged the modem. The application is still not working, even while I do all this right next to the modem. It keeps giving me the same error messages. I can't even input my email and password in the application as it tries to connect right away, even after I've uninstalled it. Yes, I am connected to my Fizz wifi, there are no other networks I could be connected to since I don't have their password. My internet is fine all around the house, it's connected. I just have trouble getting into the application.
  • Whizz
    Whizz Posts: 8,837
    Hello Thuy-Vi
    I regret the situation we have encountered.
    For this type of problem, I recommend that you contact us directly by chat to troubleshoot and escalate the situation if necessary. Here's how to do it: https://fizz.ca/fr/nous-contacter
    Have a good day.
    Florin
This discussion has been closed.