Can we start over with network settings?

I bought a new, unlocked samsung galaxy s8 and when I inserted the sim I didn't get a notification containing apn settings. I did somehow have a videotron apn set up though. I've manually set up the fizz apn, and while calls and internet seem to be fine I'm still having a lot of problens with messaging, both MMS and SMS. There were supposed to be 2 notifications, does that mean j should have 2 fizz apn's? And is there any way to make the sim trigger the network to resend the notifications?
Thanks!

Answers

  • I just change my phone. I just put my sim card in new phone and everithing work well
  • Fizz APN settings are as follows ...
    APN: mobile.bm
    MMSC: http://mms.mobile.bm
    MMS proxy: mmsproxy.mobile.bm
    MMS port: 80
    APN type: default,mms,supl
    Other fields should be filled by default; if empty, they are not mandatory.
  • I have an unlocked Pixel 2 and I was never able to receive those notifications either. I set it up manually and everything is working for me. Your SMS should work without the APN settings, but MMS relies on it. Double check all the settings and look out for extra spaces. Good luck.
  • My Friend has a Samsung Galaxy S8, he didn't get a notification either so I had to setup his APN, everything is working fine for him. You have to make sure you input every setting in the right order. For example for APN type, a lot of my friends had the order wrong (default,mms,supl) which prevented them for sending or receiving MMS. However if I recall correctly, in Samsung you can't actually input APN type, you have to choose from a drop down box. I don't recall the exact option, but I think there are only two options to choose from, you can try both but if I recall, only one was similar to what is indicated on Fizz.
  • M T. #338
    M T. #338 Posts: 2,940
    The notification is not that important. You did not receive notification probably because sms was not working on your phone. Normally setting APN should fix sms issue. Did you restart your phone after setting your APN ? Sometimes it helps.
  • Never got the notifications, just set it up manually and it will work just fine.
  • Whizz
    Whizz Posts: 8,234
    Hello William,
    Are you still experiencing these issue ? If so, contact us via chat or via Facebook Messenger so we can take a look.
    Have a nice day.
    Ionut
  • If you're on Android, try what I did: divide the APN in 2: one for your data and 1 for your MMS
    Data:
    Name : fizz
    APN: mobile.bm
    Mmsc: leave at not set or default
    MMS proxy: leave at default or not set
    Mcc: 302
    Mnc: 500
    Apn: type: default,sill
    Apn protocol: IPv4
    Apn roaming protocol :IPv4
    Mms
    Name : fizz mms
    APN: mobile.bm
    Mmsc: HTTP://mms.mobile.bm
    MMS proxy: MMSproxy.mobile.bm
    Mcc: 302
    Mnc: 500
    Apn type: mms
    Apn protocol: IPv4
    Apn roaming protocol :IPv4
This discussion has been closed.